Tagged: angel Toggle Comment Threads | Keyboard Shortcuts

  • tkleen 8:18 pm on April 3, 2011 Permalink | Reply
    Tags: angel,   

    Angel users: try the PDA icon in the lower left corner.

    Advertisements
     
    • Heather 3:44 pm on April 25, 2011 Permalink | Reply

      Thank you! Thank you! Thank you! You’ve solved my problem with viewing a full discussion forum.

    • Heather 3:52 pm on April 25, 2011 Permalink | Reply

      I can manage gradebook well, except in the case where there are too many assignments in one category to display on the screen. I can’t view some of thes grades. Any solutions?

  • Sara 11:44 am on April 1, 2011 Permalink | Reply
    Tags: angel, ,   

    Using Angel on iPads 

    I did some experimenting with Angel on the iPad and found that it worked best when the iPad was in portrait orientation (in other words, holding it so the home button is at the bottom).

    I also found that some of the navigation links had to be tapped twice to open.  I was able to get into a class, view the lesson materials and calendar.  The syllabus, however, came up with black text on a dark blue background – pretty much unreadable.  Holding the iPad in landscape orientation created the problem that Linda mentioned – no ability to scroll up and down on the page.

    Here is a screenshot of my test using Safari – the image links to an album with a few other screenshots.  Atomic could display it in portrait orientation, as well, but tapping any links would open up a new tab.

    Angel LMS in Safari

     
  • lsharrington 10:12 am on March 31, 2011 Permalink | Reply
    Tags: angel,   

    more issues – I’ve just tried to access ANGEL on my ipad in my office:

    using Safari:
    I get a screen that will not scroll up/down or left/right even tho not all the courses on my ANGEL menu are visible.
    There are lots of ? marks – I presume this means that the screen is not displayed correctly.
    There are no navigation tabs or buttons visible – e.g. ‘logout’, ‘home’, ‘help’
    Touching the links that do show up results only in the display “jumping” a bit – nothing else – no new pages, no error messages, no nothing.

    Using Atomic Web –
    I get a menu that has nothing other than a box with “home” and “logout” buttons, a public announcements box, a public information box, and a search and help box.
    the little identity icon in the upper right of the main section of the screen says “guest” even tho the box with the home and logout buttons has ‘harringtonl1’ in its title bar
    Nothing happens when I touch either the home or logout button –
    The navigation buttons down the left side of the screen appear to work – got a help screen, and I think it would log me off, but i’ve lost the wi-fi connection – a hazard of my office location???

     
    • Sara 11:11 am on March 31, 2011 Permalink | Reply

      Angel and the iPad definitely have some issues playing together, so I don’t think it’s just your office.
      The wi-fi connection will hopefully get much better this summer. IT has a big project planned to get the campus completely covered in time for Fall. I have a few other browser apps installed on my iPad and I will try out Angel on those to see if it works any better. This is one of the factors we’ll be looking at when evaluating course management systems over the next year.
      Thank you for these details!

c
Compose new post
j
Next post/Next comment
k
Previous post/Previous comment
r
Reply
e
Edit
o
Show/Hide comments
t
Go to top
l
Go to login
h
Show/Hide help
shift + esc
Cancel